Anycubic Mono X movement in 2 Stages


I am currently testing the slicer with an Anycubic Photon Mono X and have encountered problems.
The two-step movement of the build platform does not work. In addition, I am not able to compensate for the elephant foot.
No matter what value I enter. It does not get smaller. I can increase the offset, that’s no problem, but I can’t decrease it.



Bit late answer.
Elephant foot; you would use the XY Offset value for the bottom layers.
What are you entering?

2 stage movement. I’m currently adding the new anycubic machines and I see they have added a new parameter for that. So it might as well be that new parameter that has to be on 1 instead of 0. I will add it in upcoming release. Probably released tomorrow.

kind regards


I have tried different values. But I think it’s because of the transitionlayers. They can be switched off. But that does not work.


I think it’s because of the parameter that was 0 and should have been 1.
Not everything about this file format is perfectly understood…
My guess is our update will solve it.


The elephant foot compensation works now. But the 2 stage movement still does not work.


Unfortunately, this does not work because the firmware does not support it! It would be easy to implement with a firmware update, but Anycubic doesn’t seem to care. One of the reasons why I will avoid this company in the future.


Hi all,

Thanks for the feedback. I didn’t get to checking this yet.

It’s the same for a lot of the lower priced machines i guess. You can’t expect infinite updates and maintenance to firmware… it’s just not economically feasilble for them. If budgets allows I would always go for a machine that accepts some form of GCode/machinecode so you can tune anything yourself. Some of the Phrozen machines have this but there are others as well.