First layer is always blank


I have the problem that whatever I do - the first sliced layer is always blank - the second sliced layer
has the first layer correctly shown.
The parts are shown correctly touching the build plate in Formware:

Then after slicing, the printer software shows this:
first layer:

second layer:

I cannot get this behaviour done. I even tried to put the parts 0,01 below print plate,
but that does not help.

Machine is Phrozen Shuffle XL 2019. Software version of Formware is latest

Any idea?




Some causes:

  • you are uploading STL to nanodlp/phrozen and it’s sliced there. This repositions your model at z=0. When you have a numerical problem in the model it’s lifted.

  • you are using z-bleed correction but have inconsistencies in the model. Try and use the manual ZBleed command function to view what is happening.



Hi Elco

  1. I let do Formware the full slicing job, and just upload the zip file to the Phrozen machine.
    The first layer is already blank in all the png´s within the zip file. So the blank layer is produced by
  2. I don´t exactly understand what you mean with “manual ZBleed”. I use this value here - should I remove the value 0,2mm?

Thanks, best regards, Chris


Hello Again

Indeed, when putting the 0,2mm Z-bleed value to zero, the first layer is correctly shown.
Anything I can do to keep the 0,2 value?

Best regards, Chris


Hi chris,

There is a checkbox; ‘ignore vertices at the bottom’.
This prevents vertices at the bottom ( Z < small tolerance) from being corrected and allows you to print direclty on the build table.

Be warned; the Z Bleed correction requires your mesh to be watertight.
We’ve seen a lot of crazy things in the office here; for example even STL’s exported from Solidworks seem to have disjoint vertices which in turn lead to weird artifacts with Z bleed.

By manual z bleed; we’ve integrated the correction also as a manual command under the ‘mesh’ menu in the menubar. This allows you to preview what is going to happen. So you can also use this manually and then switch of the setting in the print profile.

kind regards


hi ! Where can i find this checkbox ?


See screenshot above. Or the direct ZBleed command in the latest version.
Please make sure you download the lastest installer if you dont see it. It changed a couple of times.