First print failure?


Hello all. I tried my first print using my new Anycubic Photon S earlier today. After several hours I ended up with nothing on the print platform but about 0.5mm of cured resin on the bottom of the resin vat. This resembled the footprint of the model. I think I am missing something very basic, but cannot fathom what? Any suggestions please?



Hi Ian,

Did you watch the movies from anycubic?
Did you try and print the testfile that comes with the printer?
It should be ‘relatively’ plug and play.



Hi Elco,

yes, I watched most of them. There’s nothing there that jumps out as an obvious mistake on my part. At first, I tried printing my own model using grey resin, but have now gone back and printed the test file using the default settings and the green resin that came with the printer. Success! So I’m guessing that there are differences in the characteristics of the resin, (other than colour). I’m halfway through printing the test file again with the grey resin to see what happens.

Thanks and kind regards



Yes there are differences. What might also be helpfull for you is the photonsters github pages, they contain lots of info and there are many facebook groups.


Thanks. I’ll look into them. I guess I will just have to resign myself to a period of experimentation to find my optimum.

Kind regards,