Slicing Errors and Crashing



Been having some very frustrating results with this software. It worked great for the few prints we started running on it with our Phrozen Mini 4k. But as of late I cannot get even the simplest part to slice.

We are considering purchasing the commercial package for our company, but after seemingly non-stop errors, we are not confident that going with this slicer is the best option.

Background: I have 6+ yrs of FDM 3D printing experience, I am new to SLA, but am doing my best to learn quickly.

What I’ve tried:

  • Restarting computer
  • Only slicing 1 part out of several on the build plate.
  • I’ve also tried less “data-dense” versions of the same STL, as I thought I was on to something there.

I am just confused about what these errors actually mean and why I am getting random crashes in the software. I am on the 30-day trial version at the moment.

  • Jordan


Hi Jordan,

For others interested and reading this (already replied over email). This is probably caused by some faulty assumptions in our slice engine that we updated in V1036.
It will most likely be fixed in V1037 coming in a couple of days.