Network printing on Phrozen


It would be great if you can support network printing directly from Formware on Phrozen printers, by one click upload sliced data and start printing.


Hi Petr,

I uploaded a version of the formware installer that supports this over the newly build http upload.

kind regards,


is considered the latest version or should I dl it because it is a newer version of


Yes download the latest installer. On our website you can see when it’s last updated.


Thanks for the feature and the update. I can find the http-upload button, but I cannot get this to work.
How is that activated on the printer profile? I always get this message, and cannot find where to activate
the feature:


I´m working with a phrozen Shuffle-XL latest build.
If it is working then, is it also possible to download the printing profiles directly from the machine
like it is possible on pure Nano-dlp machine?

Best regards, Chris


Ok, sorry. Got it
Needed to download new profile in configuration menu.
But is not the “classic” connection you can do with a pure nano-dlp machine. Will that be possible later?
I think it is very helpful to download the printing profiles directly from the machine.

Thanks, best regards, Chris


Hello again
Sadly, the new shuffle XL profile is crashing my slicer. I did send you some reports in the meantime.
Any idea? Cannot use the software any more. Tried the default profile without change, and tried with
changed profile features like pixel dimming and so on as well. Keeps crashing the slicer somewhere
during slicing.

Best regards, Chris


Maybe this helps you, the last window shown when the crash report comes up is “Reducing 120/121”.
This happens with other stl. files as well.


this was fixed per e-mail.


I keep getting the pop-up, “This functionality if not active for the current machine”. I’m running version of Formware, and the 13/04/2020 03:33:54 Phrozen Transform profile version. Is there something else I need to enable to activate that feature? I also tried setting the default machine IP address to the Transform’s address. That didn’t have an effect (I didn’t expect it to, since it is in the NanoDLP section). Any help on this would be greatly appreciated. Thanks.


I resolved this, but I’m not sure what the original problem was. I created a new configuration and downloaded the Phrozen Transform config again. The version date/timestamp is identical to the Phrozen Transform configuration I already have, but the new config has the http upload parameters in the Workflow tab, whereas the Transform configuration I was using did not have those parameters. Is it possible the config was updated at some point with the http upload capability, but the version never got changed?

I’m curious about that, but in any case, the new config works and I’ve got my print profiles imported now, so I am good to go.



New sections are disabled by default in existing machines.
The http upload connection was a section added later. So when you updated the software it still was not visible in the old machines. This is by design.
So if you had an old, say, profile of a machine this section ‘http upload’ was not visible and deactivated.

Solved by:
a. adding the machine again like you did. (which makes the section visible)
b. editting the settings.xml in the roaming folder and turn the section visible manual.